service degradation Notifications & Percentage in WOs
Incident Report for Fracttal
Resolved
This issue was solved
Posted Nov 16, 2023 - 18:19 GMT-05:00
Identified
The issue has been identified and we are working to solve it.
Posted Nov 16, 2023 - 17:14 GMT-05:00
This incident affected: Fracttal ONE.