Service Instability Due to Cloudflare Outage

Incident Report for Fracttal

Resolved

Cloudflare Update - Cloudflare services are currently operating normally. We are no longer observing elevated errors or latency across the network.

Our engineering teams continue to closely monitor the platform and perform a deeper investigation into the earlier disruption, but no configuration changes are being made at this time.

At this point, it is considered safe to re-enable any Cloudflare services that were temporarily disabled during the incident. We will provide a final update once our investigation is complete.
Posted Nov 18, 2025 - 13:17 GMT-05:00

Update

We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 13:16 GMT-05:00

Update

Cloudflare Update - We continue to see errors and latency improve but still have reports of intermittent errors. The team continues to monitor the situation as it improves, and looking for ways to accelerate full recovery.
Posted Nov 18, 2025 - 11:30 GMT-05:00

Monitoring

Cloudflare update: A fix has been implemented, and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal.
Posted Nov 18, 2025 - 10:01 GMT-05:00

Identified

Start Time: Nov 18, 2025 – 11:48 UTC
Status: Monitoring
Impact: Intermittent access degradation

Description:
We are currently experiencing intermittent service instability on Fracttal One caused by an ongoing Cloudflare infrastructure incident affecting global connectivity. This issue may result in degraded performance, slow loading times, or temporary inability to access the platform for some users.

Cloudflare has confirmed internal service degradation and is actively working on remediation. As Cloudflare restores their services, stability on Fracttal One is progressively improving.

Data Integrity:
There is no risk to customer data. All information stored in our infrastructure on AWS Europe (Paris) remains safe, secure, and fully intact.
The incident affects access and network routing, not data storage or processing.

Next Steps:
Our team continues to monitor the situation closely. We will provide updates as Cloudflare progresses with their recovery actions.

Thank you for your patience and understanding.
Posted Nov 18, 2025 - 09:35 GMT-05:00
This incident affected: Fracttal ONE, API, IOT Fracttal, and Fracttal Website.