Access Itermitence
Incident Report for Fracttal
Resolved
This incident has been solved, after restarting the database all is operating.
Posted Mar 29, 2024 - 20:53 GMT-05:00
Identified
The Issue was identified we are applying a solution.
Posted Mar 29, 2024 - 20:43 GMT-05:00
Investigating
We are currently investigating this issue
Posted Mar 29, 2024 - 20:05 GMT-05:00
This incident affected: Fracttal ONE and API.