Service Degradation - Slow Performance and Intermittent Connectivity

Incident Report for Fracttal

Resolved

This incident has been resolved.
Posted Apr 10, 2025 - 16:16 GMT-05:00

Update

We are continuing to monitor for any further issues.
Posted Apr 10, 2025 - 16:11 GMT-05:00

Update

We are continuing to monitor for any further issues.
Posted Apr 10, 2025 - 16:10 GMT-05:00

Monitoring

users encountered slow performance and intermittent connectivity while using the app. This affected the overall user experience, with delays in data loading and occasional disruptions in access to key features.
Posted Apr 10, 2025 - 16:06 GMT-05:00
This incident affected: Fracttal ONE and API.