Service Outage
Incident Report for Fracttal
Resolved
Incident Solved
Posted Jan 30, 2023 - 12:56 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Jan 30, 2023 - 12:56 GMT-05:00
Investigating
Service degradation due to server overload while the service was being scaled up could have affected user access to the app Fracttal service for 25 minutes.
Posted Jan 30, 2023 - 11:30 GMT-05:00
This incident affected: Fracttal ONE and API.