[AUTO][FRACTTAL] Platform Service Disruption [4a8cc0f57a46]

Incident Report for Fracttal

Resolved

We have confirmed that the platform is operating normally. No ongoing impact has been detected. We apologize for any inconvenience this may have caused. [Resolved: 2026-06-29 11:30 UTC]
Posted Jun 29, 2026 - 06:25 GMT-05:00

Investigating

We are investigating reports of delayed background task processing affecting some customers. Our team is actively working to identify the cause and restore normal performance.
Posted Jun 28, 2026 - 01:20 GMT-05:00